Tool For Comparing McCamish Collections with SAP Figures for Head Offices

tool for PLI collections

Requirements:

  1. M.S Office 2007 or above
  2. .Net Framework 4.5.2 or above
  3. M S SQL Server 2005 or above

Default Users:

User Name Password
Admin Admin@123
PA Dop.123

with regards,
Sooraj KS 
sooraj007ks@gmail.com

tool for PLI collections

How useful was this post?

Click on a star to rate it!

Average rating 0 / 5. Vote count: 0

No votes so far! Be the first to rate this post.

You might also like
Leave A Reply

Your email address will not be published.

error: Content is protected !!